百度安全指数检测到您正在使用较低本版的浏览器,为了您能正常使用安全指数的所有功能以及获得最佳体验,建议使用百度、Chrome等浏览器进行访问!
Drupal多个模块高危远程命令执行漏洞
百度安全响应 2016-7-14
漏洞描述
Drupal的RESTWS、Coder、Webform Multiple File Upload三个模块存在高危远程代码执行漏洞。
影响版本
Webform Multifile 7.x-1.x至7.x-1.3
Coder module 7.x-1.x至7.x-1.2
Coder module 7.x-2.x至7.x-2.5
RESTful Web Services 7.x-2.x至7.x-2.5
RESTful Web Services 7.x-1.x至7.x-1.6
漏洞等级
高危
修复建议
1、升级模块至最新版本。
2、使用百度云加速WAF防火墙进行防御。
3、添加网站至安全指数,及时了解网站组件突发/0day漏洞。